Serwery wiaderko.com Zwiń / Rozwiń kategorię

HashJama [TP] 193.33.176.148:27015 | tp.wiaderko.com status serwera HashJama [TP] połącz

HashJama CS:GO [DM] 193.33.176.53:27015 | dm.wiaderko.com status serwera HashJama CS:GO [DM] połącz

HashJama CS:GO [FFA] 193.33.176.15:27015 | ffa.wiaderko.com status serwera HashJama CS:GO FFA [FFA] połącz

HashJama [TeamSpeak 3] 62.210.99.220:9987 | ts.wiaderko.com status serwera HashJama [TP ELITE] 62.210.99.220:27015 połącz

SPONSOR:
pukawka.pl

Nabór na JUNIOR ADMINA forum - Więcej informacji > Klik <
Pokaż wyniki od 1 do 1 z 1
  1. #1
    Lamka Awatar strawberry_pl
    Dołączył
    Jun 2013
    Posty
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domyślnie Obrazek podczas ładowania

    Witam forumowicze!

    Na wielu forach czytałem, iż ludzie pragną mieć własny obrazek, który ukazuje się podczas ładowania lecz nie wiedzą jak to zrobić, wygląda to tak:


    Krok 1.
    Pobierz program GIMP, ze strony producenta - GIMP - The GNU Image Manipulation Program

    Krok 2.
    Jeżeli wyświetlany jest dowolny baner przy ładowaniu przejdź do następujących folderów:
    .../steam/steamapps/common/Half-Life/cstrike/resource/images, znajduje/ą się tam plik(i) z rozszerzeniem .tga - jeżeli posiadasz powyższy program, edytuj baner w GIMP'ie.

    Jeżeli nie jest wyświetlany baner, skorzystaj z przygotowanego przeze mnie szablonu znajdującego się w załączniku - Szablon.

    (kroki 3. - 5. dotyczą pliku szablon.tga)

    Krok 3.
    Otwórz zainstalowany program GIMP, przeciągnij plik szablon.tga na puste okno programu - powinien zostać wyświetlony biały baner.

    Krok 4.
    Utwórz własny baner, następnie z górnego menu wybierz opcję Plik i naciśnij - Zastąp szablon.tga.

    Krok 5.
    Stworzony baner wklej do folderu:
    .../steam/steamapps/common/Half-Life/cstrike/resource/images
    Załączone pliki Załączone pliki

Podobne wątki

  1. [Non Steam] Obrazek podczas ładowania
    By grzesiekmlodzian in forum Problemy z CS 1.6 oraz CS:Condition Zero
    Odpowiedzi: 0
    Ostatni post / autor: 16-01-2010, 17:47
  2. CS wyłączył się podczas ładowania
    By dawid1346 in forum Problemy z CS 1.6 oraz CS:Condition Zero
    Odpowiedzi: 7
    Ostatni post / autor: 10-07-2009, 15:46
  3. CS wyłącza mi się podczas ładowania na server. HELP!
    By red in forum Problemy z CS 1.6 oraz CS:Condition Zero
    Odpowiedzi: 13
    Ostatni post / autor: 28-06-2009, 13:55
  4. wyrzuca z gry podczas ładowania
    By haker6662 in forum Problemy z CS 1.6 oraz CS:Condition Zero
    Odpowiedzi: 3
    Ostatni post / autor: 30-04-2009, 14:19
  5. Błąd podczas ładowania
    By bolo123456 in forum Problemy z CS 1.6 oraz CS:Condition Zero
    Odpowiedzi: 2
    Ostatni post / autor: 17-04-2009, 01:53

Odwiedzający poszukiwali:

Nikt jeszcze nie odwiedził tej strony poprzez wyszukiwarki

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •