Witam. Wiem że było tyle tematów, ale ja u siebie nie mogę błędu znaleźć. Na mapie niema nic skomplikowanego, wszystkie byty są na mapie a ona dalej nic. Gdy robię podstawowym to wyskakuję takie coś:
Kod:
** Executing...
** Command: Change Directory
** Parameters: D:\Program Files\Counter-Strike 1.6\cstrike


** Executing...
** Command: Copy File
** Parameters: "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2.map" "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2.map"


** Executing...
** Command: C:\PROGRA~1\VALVEH~1\tools\ZHLT25~1\hlcsg.exe
** Parameters: "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2"

hlcsg v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
-----  BEGIN  hlcsg -----
Command line: C:\PROGRA~1\VALVEH~1\tools\ZHLT25~1\hlcsg.exe "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2"
Entering C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2.map

Current hlcsg Settings
Name                 |  Setting  |  Default
---------------------|-----------|-------------------------
threads               [       1 ] [  Varies ]
verbose               [     off ] [     off ]
log                   [      on ] [      on ]
developer             [       0 ] [       0 ]
chart                 [     off ] [     off ]
estimate              [     off ] [     off ]
max texture memory    [ 4194304 ] [ 4194304 ]
max lighting memory   [ 6291456 ] [ 6291456 ]
priority              [  Normal ] [  Normal ]

noclip                [     off ] [     off ]
null texture stripping[      on ] [      on ]
clipnode economy mode [      on ] [      on ]
clip hull type        [  legacy ] [  legacy ]
onlyents              [     off ] [     off ]
wadtextures           [      on ] [      on ]
skyclip               [      on ] [      on ]
hullfile              [    None ] [    None ]
nullfile              [    None ] [    None ]
min surface area      [   0.500 ] [   0.500 ]
brush union threshold [   0.000 ] [   0.000 ]

Using mapfile wad configuration
Wadinclude list :
[zhlt.wad]

0 brushes (totalling 0 sides) discarded from clipping hulls
CreateBrush:
10%...20%...30%...40%...50%...60%...70%...80%...90%... (0.95 seconds)
SetModelCenters:
10%...20%...30%...40%...50%...60%...70%...80%...90%... (0.11 seconds)
CSGBrush:
10%...20%...30%...40%...50%...60%...70%...80%...90%... (2.13 seconds)

Warning: Wad file '\maps\wad\cs_office.wad' not found
Warning: Wad file '\maps\wad\cstrike.wad' not found
Warning: Wad file '\maps\wad\de_aztec.wad' not found
Warning: Wad file '\maps\wad\halflife.wad' not found
Warning: Wad file '\maps\wad\prodigy.wad' not found
Warning: Wad file '\maps\wad\tempdecal.wad' not found
Warning: Wad file '\maps\wad\torntextures.wad' not found
Error: Could not open wad file \maps\wad\cs_office.wad
Error: Could not find WAD file
Description: The compile tools could not locate a wad file that the map was referencing.
Howto Fix: Make sure the wad's listed in the level editor actually all exist

Error: Could not open wad file \maps\wad\cstrike.wad
Error: Could not open wad file \maps\wad\de_aztec.wad
Error: Could not open wad file \maps\wad\halflife.wad
Error: Could not open wad file \maps\wad\prodigy.wad
Error: Could not open wad file \maps\wad\tempdecal.wad
Error: Could not open wad file \maps\wad\torntextures.wad


-----   END   hlcsg -----




** Executing...
** Command: C:\PROGRA~1\VALVEH~1\tools\ZHLT25~1\hlbsp.exe
** Parameters: "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2"

hlbsp v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
-----  BEGIN  hlbsp -----
Command line: C:\PROGRA~1\VALVEH~1\tools\ZHLT25~1\hlbsp.exe "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2"
>> There was a problem compiling the map.
>> Check the file C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2.log for the cause.

-----   END   hlbsp -----




** Executing...
** Command: C:\PROGRA~1\VALVEH~1\tools\ZHLT25~1\hlvis.exe
** Parameters: "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2"

hlvis v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
-----  BEGIN  hlvis -----
Command line: C:\PROGRA~1\VALVEH~1\tools\ZHLT25~1\hlvis.exe "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2"
>> There was a problem compiling the map.
>> Check the file C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2.log for the cause.

-----   END   hlvis -----




** Executing...
** Command: C:\PROGRA~1\VALVEH~1\tools\ZHLT25~1\hlrad.exe
** Parameters: "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2"

hlrad v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
-----  BEGIN  hlrad -----
Command line: C:\PROGRA~1\VALVEH~1\tools\ZHLT25~1\hlrad.exe "C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2"
>> There was a problem compiling the map.
>> Check the file C:\Program Files\Valve Hammer Editor\maps\aim_noname_v2.log for the cause.

-----   END   hlrad -----
A gdy przejdę na tryb expert to... Mapa się kompiluje. Ale gdy ją wrzucę i gram sam bez botów, to chodzi cacy, lecz gdy dodam chociaż 5 botów są takie lagi że hoho. I to na moje nie od kompa, bo rok temu zanim spalił mi się komputer, 2x 3.0GHz 1GBram to było dosłownie to samo, expetrem poszło ale były lagi, a podstawowym nie. Więc już dosyć i trzeba poszukać przyczyny. Daję w załączniku projekt mapy.
aim_noname_v2.rar