Serwery wiaderko.com Zwiń / Rozwiń kategorię

HashJama [TP] 193.33.176.148:27015 | tp.wiaderko.com status serwera HashJama [TP] połącz

HashJama CS:GO [DM] 193.33.176.53:27015 | dm.wiaderko.com status serwera HashJama CS:GO [DM] połącz

HashJama CS:GO [FFA] 193.33.176.15:27015 | ffa.wiaderko.com status serwera HashJama CS:GO FFA [FFA] połącz

HashJama [TeamSpeak 3] 62.210.99.220:9987 | ts.wiaderko.com status serwera HashJama [TP ELITE] 62.210.99.220:27015 połącz

SPONSOR:
pukawka.pl

Nabór na JUNIOR ADMINA forum - Więcej informacji > Klik <
Pokaż wyniki od 1 do 15 z 15
  1. #1
    Lamka Awatar kamilos123456
    Dołączył
    Sep 2008
    Posty
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domyślnie Nie odnajduje sXe

    Witam zainstalowałem sobie wczoraj cs`a wpakowałem patcha instaluje sxe ale jak wchodzę na jakiegoś serwa to mnie wywala i pisze że nie mam sxe .
    Wyłączyłem anty wirusa i firewall ale ciągle to samo, proszę o pomoc.

  2. #2
    V.I.P. Awatar Mow mi 0 :**
    Dołączył
    May 2008
    Wiek
    26
    Posty
    1,880
    Thanks
    28
    Thanked 98 Times in 76 Posts

    Domyślnie Odp: Nie odnajduje sXe

    Patch a sXe to dwie różne rzeczy. I jak chcesz by sXe działało poprawnie to musisz najpierw włączyć sXE a dopiero potem CS`a
    Hidden Content
    Bać się śmierci jest tym samym, co mieć się za mądrego, nim nie będąc. - Sokrates

  3. #3
    Lamka Awatar kamilos123456
    Dołączył
    Sep 2008
    Posty
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domyślnie Odp: Nie odnajduje sXe

    wiem że to dwie różne rzeczy aż tak głupi to jeszcze nie jestem, i wiem że najpierw się włącza sXa a potem cs

  4. #4
    młodszy pro Awatar Drill
    Dołączył
    Jul 2007
    Posty
    2,709
    Thanks
    126
    Thanked 269 Times in 167 Posts

    Domyślnie Odp: Nie odnajduje sXe

    Najpierw sprawdź, czy sXe ci działa. Zatem włącz normalnie sXe najpierw, potem CS-a i kiedy odpali ci się wszystko normalnie, to włącz konsolę gry i sprawdź, czy masz tam informacje
    sXe Injected: COMMAND OFFLINE
    . Jeśli tak, to znaczy, że sXe działa poprawnie i możesz grać na serwerach z sXe. Spróbuj wejść na inny serwer z sXe. Jeśli da się grać, to znaczy, że sXe działa poprawnie. Możliwe jest z kolei, że na serwerze, na który chciałeś wejść, jest zainstalowana starsza wersja pakietu sXe i nie wyszukuje nowszych wersji programu klienckiego. Wtedy najlepiej poprosić head admina, aby zaktualizował sXe na serwie.


  5. #5
    V.I.P. Awatar Mow mi 0 :**
    Dołączył
    May 2008
    Wiek
    26
    Posty
    1,880
    Thanks
    28
    Thanked 98 Times in 76 Posts

    Domyślnie Odp: Nie odnajduje sXe

    No ja myśle ...... Aaa może cie nie wpuścić na serwer tez dlatego żę na serwerze może być wgrana inna wersja sXe niz ta co ty ją masz ,...
    Hidden Content
    Bać się śmierci jest tym samym, co mieć się za mądrego, nim nie będąc. - Sokrates

  6. #6
    Lamka Awatar kamilos123456
    Dołączył
    Sep 2008
    Posty
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domyślnie Odp: Nie odnajduje sXe

    załaączma sxa, grę a w konsoli jest pustka

  7. #7
    Tata Neo i Taza Awatar seba
    Dołączył
    Jun 2007
    Wiek
    12
    Posty
    12,293
    Thanks
    7
    Thanked 662 Times in 376 Posts

    Domyślnie Odp: Nie odnajduje sXe

    Masz inną wersję sXe niż wymaga serwer.

  8. #8
    Lamka Awatar kamilos123456
    Dołączył
    Sep 2008
    Posty
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domyślnie Odp: Nie odnajduje sXe

    nie mam innej bo mam najnowszą czyli tą która jest wymagana.
    Znalazłem taki plik w folderze z grą.
    sXe inject a w środku
    Kod:
    2008/09/03 22:40:48 -  
    2008/09/03 22:40:48 - ------------------
    2008/09/03 22:40:48 - sXe-I dll starting
    2008/09/03 22:40:48 - version: 6.4
    2008/09/03 22:40:48 - Interceptando llamada [Kernel32.dll]/[GetProcAddress]/[73DF4618]
    2008/09/03 22:40:48 - InterceptDllCall(): WSOCK32.dll 
    2008/09/03 22:40:48 - InterceptDllCall(): KERNEL32.dll 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x7755427B 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x77563DC9 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x7755B578 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x77557A2C 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x775576D2 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x77539D60 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x77557730 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x775545A7 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x7753A28A 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x77528EDA 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x7752644C 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x77539A9E 
    2008/09/03 22:40:48 - InterceptDllCall(): 0x73DF4618 
    2008/09/03 22:40:50 -    **** Hooked
    2008/09/03 22:40:50 -    **** Message [0]
    2008/09/03 22:40:50 -    **** Alias Offline
    2008/09/03 22:40:50 -    **** Backup ready
    2008/09/03 22:40:50 -    **** Open success
    2008/09/03 22:40:50 -    **** ControlTime [13729910]
    2008/09/03 22:40:50 -    **** Link ready
    2008/09/03 22:40:50 -    **** Listen server Offline
    2008/09/03 22:40:50 -    **** GL Command Offline
    2008/09/03 22:40:50 -    **** Finish [2332]

  9. #9
    młodszy pro Awatar szukam bana
    Dołączył
    Dec 2007
    Wiek
    32
    Posty
    3,976
    Thanks
    33
    Thanked 200 Times in 124 Posts

    Domyślnie Odp: Nie odnajduje sXe

    o ile wiem to jeszcze wczoraj byla wersja 6.5


    2008/09/03 22:40:48 - version: 6.4
    Ostatnio edytowane przez szukam bana ; 05-09-2008 o 17:25

  10. #10
    Lamka Awatar AllzO
    Dołączył
    Apr 2008
    Wiek
    32
    Posty
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domyślnie Odp: Nie odnajduje sXe

    Cytat Zamieszczone przez szukam bana Zobacz posta
    o ile wiem to jeszcze wczoraj byla wersja 6.5



    właśnie teraz to juz kilka dni temu a teraz na jednym z serwerów HashJama wymagana jest wersja 6.6 a na wiadeku jej nie moge znaleźć ma ktoś może???????

  11. #11
    Lamka Awatar AllzO
    Dołączył
    Apr 2008
    Wiek
    32
    Posty
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

  12. #12
    Lamka Awatar kamilos123456
    Dołączył
    Sep 2008
    Posty
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domyślnie Odp: Nie odnajduje sXe

    mam już 6.6 i ciągle nic

  13. #13
    V.I.P. Awatar szyman
    Dołączył
    Jan 2008
    Wiek
    31
    Posty
    748
    Thanks
    10
    Thanked 27 Times in 24 Posts

    Domyślnie Odp: Nie odnajduje sXe

    nadal ten sam blad?
    a moze teraz masz "blad klienta , sprawdz logi" ?

  14. #14
    Lamka Awatar zwieracz12
    Dołączył
    Sep 2008
    Posty
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domyślnie Odp: Nie odnajduje sXe

    ja tez tak mialem zainstalowalem najnowsza i wszystko spox jest

  15. #15
    Lamka Awatar kamilos123456
    Dołączył
    Sep 2008
    Posty
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Domyślnie Odp: Nie odnajduje sXe

    jak już wcześniej pisałem mam już najnowszą wersję 6.6 i ciągle nic
    Logi
    Kod:
    2008/09/08 12:07:08 - 
    2008/09/08 12:07:08 - sXe Injected starting...
    2008/09/08 12:07:08 - Win Vista (6.0.6000 )
    2008/09/08 12:07:08 - version: 6.6
    2008/09/08 12:07:08 - open [76B5A890]
    2008/09/08 12:07:08 - [2A890][_open] has an inline hook
    2008/09/08 12:07:08 - [2A890] has been cleaned
    2008/09/08 12:07:08 - Starting Device Driver
    2008/09/08 12:07:08 - service [C:\Program Files\sXe Injected\ddsxei.sys]
    2008/09/08 12:07:08 - Open manager OK
    2008/09/08 12:07:08 - GetLastError(1073)(El servicio especificado ya existe.
    
    )
    2008/09/08 12:07:08 - Driver found, cleaning...
    2008/09/08 12:07:08 -  * Termination
    2008/09/08 12:07:11 -  * Cleaning
    2008/09/08 12:07:11 -  * Stoping service
    2008/09/08 12:07:11 -  * Service stopped
    2008/09/08 12:07:11 -  * Service deleted
    2008/09/08 12:07:11 - cleaned
    2008/09/08 12:07:11 -  Load error, try again -----------
    2008/09/08 12:07:11 - Sending termination code. Error [6]
    2008/09/08 12:07:11 -  * Termination
    2008/09/08 12:07:14 -  * Cleaning
    2008/09/08 12:07:14 - GetLastError(1060)(El servicio especificado no existe como servicio instalado.
    
    )
    2008/09/08 12:07:14 - Open service error
    2008/09/08 12:07:14 - service [C:\Program Files\sXe Injected\ddsxei.sys]
    2008/09/08 12:07:14 - Open manager OK
    2008/09/08 12:07:14 - Create Service OK
    2008/09/08 12:07:14 - Start Service OK
    2008/09/08 12:07:14 -  [4E][779BF534]
    2008/09/08 12:07:14 -  [4B][779BF504]
    2008/09/08 12:07:14 -  [16A][779C06F4]
    2008/09/08 12:07:14 -  [BA][779BFBF4]
    2008/09/08 12:07:14 -  [F8][779BFFD4]
    2008/09/08 12:07:14 -  [C2][779BFC74]
    2008/09/08 12:07:14 -  [125][779C02A4]
    2008/09/08 12:07:14 -  [D2][779BFD74]
    2008/09/08 12:07:14 -  [14F][779C0544]
    2008/09/08 12:07:14 -  [105][779C00A4]
    2008/09/08 12:07:14 -  [153][779C0584]
    2008/09/08 12:07:16 - Waiting for game...
    2008/09/08 12:07:18 - Intercepting game... [6232][hl.exe]
    2008/09/08 12:07:18 - open [76B5A890]
    2008/09/08 12:07:18 - GetLastError(5)(Acceso denegado.
    
    )
    2008/09/08 12:07:18 - (ERROR) Open process error

Podobne wątki

  1. Nie odnajduje mi serverów CS
    By Zigol94 in forum Problemy z CS 1.6 oraz CS:Condition Zero
    Odpowiedzi: 4
    Ostatni post / autor: 18-07-2009, 22:34
  2. Gra nie odnajduje serwerow...
    By ExTeRnAl in forum Archiwum forum
    Odpowiedzi: 13
    Ostatni post / autor: 25-09-2007, 14:50

Odwiedzający poszukiwali:

Nikt jeszcze nie odwiedził tej strony poprzez wyszukiwarki

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •