Serwery wiaderko.com Zwiń / Rozwiń kategorię

HashJama [TP] 193.33.176.148:27015 | tp.wiaderko.com status serwera HashJama [TP] połącz

HashJama CS:GO [DM] 193.33.176.53:27015 | dm.wiaderko.com status serwera HashJama CS:GO [DM] połącz

HashJama CS:GO [FFA] 193.33.176.15:27015 | ffa.wiaderko.com status serwera HashJama CS:GO FFA [FFA] połącz

HashJama [TeamSpeak 3] 62.210.99.220:9987 | ts.wiaderko.com status serwera HashJama [TP ELITE] 62.210.99.220:27015 połącz

SPONSOR:
pukawka.pl

Nabór na JUNIOR ADMINA forum - Więcej informacji > Klik <
Pokaż wyniki od 1 do 9 z 9
  1. #1
    Spamer Awatar Sebazz
    Dołączył
    Feb 2009
    Posty
    124
    Thanks
    6
    Thanked 8 Times in 8 Posts

    Domyślnie [ Webspell ] Brak polskich znaków

    Witam!

    Po wgraniu webspell na serwer www i kompletnej instalacji nie mam polskich znaków ;/, natomiast na innym serwerze mam.
    Zamiast ę, ą ć, ż, ń itp mam " ? "

    Proszę o pomoc! Pozdrawiam!
    SPONSORUJĘ SZABLONY DLA KLANÓW
    by Hidden Content

  2. #2
    pro Awatar Major
    Dołączył
    Feb 2008
    Posty
    6,235
    Thanks
    58
    Thanked 279 Times in 255 Posts

    Domyślnie Odp: [ Webspell ] Brak polskich znaków

    może zacznij od adresu, później jaka wersje instalowałeś, czy szablon ktory wgrałeś ma dobrze ustawione kodowanie itd

    Nie dyskutuje z debilami, najpierw sprowadzi mnie do swojego poziomu, by następnie pokonać doświadczeniem

    Nadal pierdolę pop i wkurwia mnie emo. Nadal kochamy rap, który gloryfikuje przemoc.
    - Słoń
    Hidden Content

  3. #3
    Spamer Awatar Sebazz
    Dołączył
    Feb 2009
    Posty
    124
    Thanks
    6
    Thanked 8 Times in 8 Posts

    Domyślnie Odp: [ Webspell ] Brak polskich znaków

    gaming.game-portal.pl mógłbyś mi sprawdzić bo posprawdzałem i wydaje mi się że jest OK, wydaje mi się że to baza mysql? bo na innej ww działa poprawnie
    SPONSORUJĘ SZABLONY DLA KLANÓW
    by Hidden Content

  4. #4
    pro Awatar Major
    Dołączył
    Feb 2008
    Posty
    6,235
    Thanks
    58
    Thanked 279 Times in 255 Posts

    Domyślnie Odp: [ Webspell ] Brak polskich znaków

    napisz cos tam z pl znakami, to jest ten nowy webspell, ja miałem z nim kiedyś problem ale to jak wyszedł, faktycznie blad byl w bazie, tam system porównywania znaków w rekordach bodajże był ustawiony na, na ... (nie pamiętam) ale wiem ze przestawiałem na utf i później juz działało ;) posprawdzaj baze, albo po prostu jak nie masz webspella 4.2.1b to go ściągnij i ponów instalacje

    Nie dyskutuje z debilami, najpierw sprowadzi mnie do swojego poziomu, by następnie pokonać doświadczeniem

    Nadal pierdolę pop i wkurwia mnie emo. Nadal kochamy rap, który gloryfikuje przemoc.
    - Słoń
    Hidden Content

  5. #5
    Spamer Awatar Sebazz
    Dołączył
    Feb 2009
    Posty
    124
    Thanks
    6
    Thanked 8 Times in 8 Posts

    Domyślnie Odp: [ Webspell ] Brak polskich znaków

    przeinstalowałem webspell i nie wrzucałem laya i nadal to samo: webSPELL v4.0 - News
    SPONSORUJĘ SZABLONY DLA KLANÓW
    by Hidden Content

  6. #6
    pro Awatar Major
    Dołączył
    Feb 2008
    Posty
    6,235
    Thanks
    58
    Thanked 279 Times in 255 Posts

    Domyślnie Odp: [ Webspell ] Brak polskich znaków

    wejdź do bazy i np w tabele newsów daj struktura czy cos takiego i zobacz jakie jest ustawione kodowanie

    Nie dyskutuje z debilami, najpierw sprowadzi mnie do swojego poziomu, by następnie pokonać doświadczeniem

    Nadal pierdolę pop i wkurwia mnie emo. Nadal kochamy rap, który gloryfikuje przemoc.
    - Słoń
    Hidden Content

  7. #7
    Spamer Awatar Sebazz
    Dołączył
    Feb 2009
    Posty
    124
    Thanks
    6
    Thanked 8 Times in 8 Posts

    Domyślnie Odp: [ Webspell ] Brak polskich znaków

    No niestety nie mam jak tego sprawdzić bo nie mam dostępu do tego. Posiadam tylko dane do serwera mysql i ftp. Dodam jeszcze że podczas instalacji muszę zmieniać CHMOD ( za literówki przepraszam ) na 777 dla folderów? i 766 dla plików lub odwrotnie. Ma to jakiś wpływ?

    Mam jeszcze jedno rozwiązanie na które też szukałem rozwiązania ale nie za bardzo znalazłem... Zainstalowałem webspell u siebie na stronie w podkatalogu i wszystko śmiga ( adres np. ww.twoja-strona.pl/webspell ). Zrobiłem przekierowanie z adresu "ww.Twoja-domena.pl - Informationen zum Thema twoja domena.Diese Website steht zum Verkauf![/url]" na adres: "ww.twoja-strona.pl/webspell" i ładnie przechodzi, ALE chciałbym aby zamiast adresu: "ww.twoja-strona.pl/webspell]" pisał ten adres: "ww.twoja-domena.pl". Da się tak zrobić bo raz tak miałem ale teraz nie mogę tego znaleźć:/
    Wie ktoś co mam zrobić? Proszę o pomoc;))
    SPONSORUJĘ SZABLONY DLA KLANÓW
    by Hidden Content

  8. #8
    Spamer Awatar Sebazz
    Dołączył
    Feb 2009
    Posty
    124
    Thanks
    6
    Thanked 8 Times in 8 Posts

    Domyślnie Odp: [ Webspell ] Brak polskich znaków

    @up Pomoże ktoś?
    SPONSORUJĘ SZABLONY DLA KLANÓW
    by Hidden Content

  9. #9
    Lamka Awatar Lui46
    Dołączył
    Nov 2008
    Posty
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Domyślnie Odp: [ Webspell ] Brak polskich znaków

    Ja też mam ten problem. Sprawdzałem i u mnie w bazie danych jest kodowanie latin2_general_ci a na szablonie i na mysql utl8. Zmieniłbym w bazie danych kodowanie ale trzeba każdą linijkę zmieniać ręcznie. (jest tam 73 tabelki a w każdej tabelce z 8 linijek) Czy można zrobić to jakoś inaczej? ( hosting to prv.pl )

Podobne wątki

  1. CS:S non-steam: brak polskich serverow!
    By Sarkazm in forum Problemy związane z CS:S Steam i Non Steam
    Odpowiedzi: 1
    Ostatni post / autor: 06-05-2010, 22:23
  2. [WEBSPELL] Brak polskich znaków
    By Sebazz in forum CMS'y, fora dyskusyjne, systemy portalowe
    Odpowiedzi: 10
    Ostatni post / autor: 10-04-2010, 23:54
  3. Niemiecki szablon i webspell 4.2.1b = brak polskich znaków
    By Smiths9 in forum Tworzenie - projektowanie stron www
    Odpowiedzi: 2
    Ostatni post / autor: 24-01-2010, 19:44
  4. Brak Polskich znakow phpbb by przemo
    By raszbu in forum Tworzenie - projektowanie stron www
    Odpowiedzi: 2
    Ostatni post / autor: 14-01-2010, 11:08
  5. Brak PL znaków !
    By Sunwell2 in forum Tworzenie - projektowanie stron www
    Odpowiedzi: 7
    Ostatni post / autor: 12-01-2010, 16:36
  6. [webspell] Brak obrazków :/ i kodu
    By Wyindywidualizowany96 in forum CMS'y, fora dyskusyjne, systemy portalowe
    Odpowiedzi: 4
    Ostatni post / autor: 17-10-2009, 13:48
  7. Nie wyświetla polskich znaków
    By DdR in forum Tworzenie - projektowanie stron www
    Odpowiedzi: 0
    Ostatni post / autor: 14-10-2009, 16:46
  8. Brak znaków w menu
    By compaq1994 in forum Problemy z CS 1.6 oraz CS:Condition Zero
    Odpowiedzi: 8
    Ostatni post / autor: 31-08-2009, 19:26
  9. Brak Polskich znakow phpbb by przemo
    By znaniol kolejorz! in forum Tworzenie - projektowanie stron www
    Odpowiedzi: 5
    Ostatni post / autor: 31-05-2009, 12:02
  10. [Webspell]-Brak Polskich Znaków...:?:
    By vx. in forum CMS'y, fora dyskusyjne, systemy portalowe
    Odpowiedzi: 4
    Ostatni post / autor: 28-09-2008, 16:15

Odwiedzający poszukiwali:

brak polskich liter w szablonie strony

brak polskich znaków w power poincie

webspell v4 jak ustawic na polski

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •